Date Created: Sat 01-Dec-2007

Related Document Categories:

Get my WebSphere Application Server course here >> http://www.themiddlewareshop.com/products/


Installing IBM WebSphere 6.1 ND on Fedora 7

---------------------------

I also increased the VM server to use 750 MB of ram, done before starting VM

-------------------------------


Looking at the readme that is found in the doc folder doc in the /apps/was/wasinstall/WAS/docs folder

RHEL 4 only: Provide necessary prerequisites for Red Hat Enterprise Linux 4.

A Linux package registration limitation prevents the prerequisites checker program from examining prerequisite packages on Linux systems. Verify that the following prerequisite packages are installed. See Installing and verifying Linux packages for more information.

Installing packages for all hardware platforms

Install the following packages on any hardware platform:

compat-libstdc++-33-3.2.3-47.3
Required for C++ run-time compatibility. Used by such components as GSKit, the Java 2 Software Development Kit (SDK), and the Web server plug-ins, for example.
compat-db-4.1.25-9
Required by IBM HTTP Server. Some of the modules use the libraries contained within this package.
xorg-x11-deprecated-libs-6.8.1 or xorg-x11-deprecated-libs-6.8.2
Required by the Java 2 SDK to provide printing functions for graphical user interfaces. Without this package, Swing-based applications and AWT-based applications, such as InstallShield for Multiplatforms (ISMP), cannot instantiate.
rpm-build-4.3.3-7_nonptl
Required by ISMP to properly register products within the RPM database.

These packages are part of the Red Hat Enterprise Linux 4 operating system, but are not installed by default. You can also install a later release of any of these packages if Red Hat provides new packages as errata.

----------------------------

I added these and found that the x-windows installation now worked



-------------------------------

installed bu rpm -i ,filename>
queried by rpm -q <package name> no rpm at end





























Ran out of disk space...

Simple solution was to delete the *.tar files and not install the templates, then it worked

I then installed a dmgr profile and a node

DMgr





























































Use firststeps to quickly test dmgr, remeber it is runing if you later wish to remove profiles.


Node


















































Finito






Get my WebSphere Application Server course here >> http://www.themiddlewareshop.com/products/

Steve Robinson - IBM Champion 2013

About Me

Steve Robinson has been working in IT for over 20 years and has provided solutions for many large-enterprise corporate companies across the world. Steve specialises in Java and Middleware.

In January 2013, I was awarded the prestigous 'IBM Champion' accolade.


  • Linked In
  • Twitter
  • About Me
  • My Blog
  • Contact Me

Read my books?

IBM WebSphere Application Server 8.0 Administration Guide

IBM WebSphere Application Server 8.0 Administration Guide

WebSphere Application Server 7.0 Administration Guide

WebSphere Application Server 7.0 Administration Guide

WebSphere Categories

Other Categories