Date Created: Mon 13-Dec-2010

Get my WebSphere Application Server course here >> http://www.themiddlewareshop.com/products/


Rational Application Developer & WebSphere Application Server compatibility

Rational Application Developer V8.0 is now available, and is the latest development tool for WebSphere Application Server V7.0. It can also be used with WebSphere Application Server V6.1 and V6.0, as well as WebSphere Application Server V8.0 beta.

Rational Application Developer V7.5 can be used with WebSphere Application Server V7.0, V6.1, and V6.0.

Rational Application Developer V7.0 can only be used with WebSphere Application Server V6.1, V6.0, and V5.1.

Get my WebSphere Application Server course here >> http://www.themiddlewareshop.com/products/


Steve Robinson - IBM Champion 2013

About Me

Steve Robinson has been working in IT for over 20 years and has provided solutions for many large-enterprise corporate companies across the world. Steve specialises in Java and Middleware.

In January 2013, I was awarded the prestigous 'IBM Champion' accolade.


  • Linked In
  • Twitter
  • About Me
  • My Blog
  • Contact Me

Read my books?

IBM WebSphere Application Server 8.0 Administration Guide

IBM WebSphere Application Server 8.0 Administration Guide

WebSphere Application Server 7.0 Administration Guide

WebSphere Application Server 7.0 Administration Guide

WebSphere Categories

Other Categories